Changes

Jump to navigation Jump to search
4 bytes added ,  17:31, 18 November 2015
# {{Code|basex-tests}} contains several unit and stress tests
If the "Problems" View shows a list of warningcontains errors or warnings, you may need to switch to Java 7 (''Windows'' → ''Preferences'' → ''Installed JREs''). With the Maven plugin from Eclipse, it sometimes requires several attempts to get all dependencies updated. This loop can be avoided if the sources are precompiled via [[Maven]] on command-line.
==Start in Eclipse==
Bureaucrats, editor, reviewer, Administrators
12,951

edits

Navigation menu